Loading

Paste #psencgsdz

  1. Got it from here; is 7GB but from GDrive so it is fast
  2. https://www.geekrar.com/install-macos-mojave-on-virtualbox/
  3.  
  4. (you need VBox extension pack)
  5. https://www.virtualbox.org/wiki/Downloads

Paste #pdw5dginn

  1. gtkdoc-mkdb --module=rsvg --output-format=xml --expand-content-files="" --main-sgml-file=rsvg-docs.xml ${_source_dir} --xml-mode --output-format=xml --name-space=rsvg
  2. /buildstream/gnome/sdk/librsvg.bst/librsvg/rsvg.h:118: warning: RsvgDimensionData is deprecated in the inline comments, but no deprecation guards were found around the declaration. (See the --deprecated-guards opt
  3. ion for gtkdoc-scan.)
  4. /buildstream/gnome/sdk/librsvg.bst/librsvg/rsvg.h:135: warning: RsvgPositionData is deprecated in the inline comments, but no deprecation guards were found around the declaration. (See the --deprecated-guards opti
  5. on for gtkdoc-scan.)
  6. /buildstream/gnome/sdk/librsvg.bst/li

Paste #pwzhdqf9f

  1. Jan 25 21:18:21 core NetworkManager[1076]: <info>  [1548451101.0457] audit: op="connection-activate" uuid="2cdfd461-8ee4-4d23-bcaf-1885ae8bd577" name="MyVPNConnectionName" pid=2600 uid=1000 result="success"
  2. Jan 25 21:18:21 core NetworkManager[1076]: <info>  [1548451101.0603] vpn-connection[0x5566c6aae340,2cdfd461-8ee4-4d23-bcaf-1885ae8bd577,"MyVPNConnectionName",0]: Started the VPN service, PID 11840
  3. Jan 25 21:18:21 core NetworkManager[1076]: <info>  [1548451101.0708] vpn-connection[0x5566c6aae340,2cdfd461-8ee4-4d23-bcaf-1885ae8bd577,"MyVPNConnectionName",0]: Saw the service appear; activating connection
  4. Jan 25 21:18:34 core NetworkManager[1076]: <info>  [1548451114.02

webpack.config.js

  1. const glob = require('webpack-glob-entry');
  2. const path = require('path');
  3. const webpack = require('webpack');
  4. const MiniCssExtractPlugin = require("mini-css-extract-plugin");

Paste #pd1xpbnrs

  1. INFO[0000] running as rootless                          
  2. DEBU[0000] Initializing boltdb state at /var/home/me/.local/share/containers/storage/libpod/bolt_state.db
  3. DEBU[0000] Using graph driver overlay                  
  4. DEBU[0000] Using graph root /var/home/me/.local/share/containers/storage
  5. DEBU[0000] Using run root /run/user/1000

Paste #p6qk46cpi

  1. ./fedora-toolbox -v create
  2. ./fedora-toolbox: checking if image fedora-toolbox-me:29 already exists
  3. error reading image "fedora-toolbox-me:29": error reading image: error locating image "fedora-toolbox-me:29" for importing settings: error locating image with name "fedora-toolbox-me:29": image not known
  4. ERRO[0000] exit status 1                                
  5. ./fedora-toolbox: trying to create working container fedora-toolbox-working-container-f3b37640-1fec-11e9-a1e3-408d5c4d7835

Paste #ppzrtye5z

  1. lseek(43, 0, SEEK_SET)                  = 0
  2. fstat(43, {st_mode=S_IFREG|0644, st_size=74, ...}) = 0
  3. read(43, "share\0\232\300\203\30\244Z\325n\261\260?A\272\202\355\246^\"Y\r\240\300mf\375\214"..., 74) = 74
  4. read(43, "", 74)                        = 0
  5. futex(0x157f050, FUTEX_WAKE_PRIVATE, 1) = 1

Paste #pcmsmwd4l

  1. host:
  2.   BuildahVersion: 1.6-dev
  3.   Conmon:
  4.     package: podman-1.0.0-1.git82e8011.fc29.x86_64
  5.     path: /usr/libexec/podman/conmon

Paste #pkmicujht

  1. unable to pull fedora-toolbox-me:29: 5 errors occurred:
  2.  
  3. * Error determining manifest MIME type for docker://fedora-toolbox-me:29: Error reading manifest 29 in docker.io/library/fedora-toolbox-me: errors:
  4. denied: requested access to the resource is denied
  5. unauthorized: authentication required

Paste #pcr35iy8e

  1. [uajain@localhost flatpak]$ flatpak install --system --verbose flathub org.gnome.Platform//3.30
  2. F: Opening system flatpak installation at path /var/lib/flatpak
  3. Looking for matches…
  4. F: No installations directory in /etc/flatpak/installations.d. Skipping
  5. F: Fetching summary file for remote ‘flathub’

Paste #pbxuhjfxd

  1. ➜  gnome-build-meta git:(master) ✗ rg 'vala' | rg 'world'
  2. elements/world/swell-foop.bst:- sdk/vala.bst
  3. elements/world/libgnome-games-support.bst:- sdk/vala.bst
  4. elements/world/gnome-chess.bst:- sdk/vala.bst
  5. elements/world/gnome-tetravex.bst:- sdk/vala.bst

Logs

  1. gaurav@gaurav-X555LAB:~$ sudo pip uninstall jupyter_core
  2. [sudo] password for gaurav:
  3. The directory '/home/gaurav/.cache/pip/http' or its parent directory is not owned by the current user and the cache has been disabled. Please check the permissions and owner of that directory. If executing pip with sudo, you may want sudo's -H flag.
  4. Uninstalling jupyter-core-4.4.0:
  5.   /home/gaurav/.local/bin/jupyter

Paste #pskxftzrj

  1. Udev rule:
  2. SUBSYSTEM=="tty", ATTRS{idVendor}=="067b", ATTRS{idProduct} == "2303", TAG+="systemd", ENV{SYSTEMD_WANTS} = "serial-gateway@%k.service"
  3.  
  4. Systemd unit: -------------------------------

lspci -v

  1. $ sudo lspci -v
  2.  
  3. 00:00.0 Host bridge: Intel Corporation Xeon E3-1200 v5/E3-1500 v5/6th Gen Core Processor Host Bridge/DRAM Registers (rev 07)
  4.     Subsystem: Gigabyte Technology Co., Ltd Device 5000
  5.     Flags: bus master, fast devsel, latency 0

nvidia-smi and nvidia-smi

  1. $ nvidia-smi
  2. Wed Jan 16 19:48:45 2019      
  3. +-----------------------------------------------------------------------------+
  4. | NVIDIA-SMI 415.25       Driver Version: 415.25       CUDA Version: 10.0     |
  5. |-------------------------------+----------------------+----------------------+