Loading

builder woes

  1. error: failed to compile `svago v0.1.0 (/var/homedata/Projects/svago-export)`, intermediate artifacts can be found at `/var/homedata/Projects/svago-export/target`
  2.  
  3. Caused by:
  4.   failed to select a version for `glib-sys`.
  5.     ... required by package `gio v0.7.0`
  6.     ... which is depended on by `librsvg v2.47.0 (https://gitlab.gnome.org/gnome/librsvg#22c3e2b2)`
  7.     ... which is depended on by `svago v0.1.0 (/var/homedata/Projects/svago-export)`
  8. versions that meet the requirements `^0.9.0` are: 0.9.0
  9.  
  10. the package `glib-sys` links to the native library `glib`, but it conflicts with a previous package which links to `glib` as well:
  11. package `glib-sys v0.8.0`
  12.     ... which is depended on by `cairo-rs v0.6.0`
  13.     ... which is depended on by `svago v0.1.0 (/var/homedata/Projects/svago-export)`
  14.  
  15. failed to select a version for `glib-sys` which could resolve this conflict