Loading

Paste #pjsrpxgee

  1. diff --git a/.gitlab-ci/test-docker.sh b/.gitlab-ci/test-docker.sh
  2. index 78df6f74bc..59094e688b 100755
  3. --- a/.gitlab-ci/test-docker.sh
  4. +++ b/.gitlab-ci/test-docker.sh
  5. @@ -16,6 +16,7 @@ meson \

Paste #p453gqbni

  1.  
  2. [root@Sailfish usr]# rpm -qa | sort
  3. PackageKit-1.1.9+git5-1.8.1.jolla.armv7hl
  4. PackageKit-Qt5-0.9.6+git-1.3.1.jolla.armv7hl
  5. PackageKit-glib-1.1.9+git5-1.8.1.jolla.armv7hl

deborphan

  1. apt-transport-https:all
  2. gir1.2-gmenu-3.0:amd64
  3. gir1.2-gtksource-3.0:amd64
  4. gir1.2-mutter-2:amd64
  5. gnome-user-guide:all

ansible

  1. ansible-playbook playbook.yml
  2. Traceback (most recent call last):
  3.   File "/usr/local/bin/ansible-playbook", line 32, in <module>
  4.     from ansible import context
  5. ModuleNotFoundError: No module named 'ansible'

Builder crash 3

  1. ~$ flatpak run org.gnome.Builder
  2.  
  3. (gnome-builder:2): Gtk-CRITICAL **: 14:36:41.946: gtk_box_gadget_distribute: assertion 'size >= 0' failed in GtkScrollbar
  4.  
  5. (gnome-builder:2): Gtk-CRITICAL **: 14:36:41.947: gtk_box_gadget_distribute: assertion 'size >= 0' failed in GtkScrollbar
  1. sudo apt install vim
  2. Reading package lists... Done
  3. Building dependency tree      
  4. Reading state information... Done
  5. Some packages could not be installed. This may mean that you have

Paste #pc6vkqsjv

  1. from 4a7bb549777d2a5496bf28affe725b9b8e7da913 Mon Sep 17 00:00:00 2001
  2. From: Allan Day <allanpday@gmail.com>
  3. Date: Mon, 5 Aug 2019 11:55:41 +0100
  4. Subject: [PATCH] gs-editor: layout tweaks

Builder crash 2

  1. ~$ flatpak run org.gnome.Builder
  2.  
  3. (gnome-builder:2): Gtk-CRITICAL **: 14:25:14.325: gtk_box_gadget_distribute: assertion 'size >= 0' failed in GtkScrollbar
  4.  
  5. (gnome-builder:2): Gtk-CRITICAL **: 14:25:14.325: gtk_box_gadget_distribute: assertion 'size >= 0' failed in GtkScrollbar

asdasdadssad

  1. sadasddassd

Paste #p4uix1orq

  1. /* Test a longpress doesn't open a combobox */
  2.  
  3. press {
  4.   position: center of combobox3;
  5.   /* button: 1; It's the default, so not necessary */

Builder crash

  1. ~$ flatpak run org.gnome.Builder
  2.  
  3. (gnome-builder:2): Gdk-WARNING **: 11:50:39.476: Tried to map a popup with a non-top most parent
  4. [New LWP 3]
  5. [New LWP 4]

Paste #p6pnndvyr

  1. [self evenLonger: selector
  2.       name: with
  3.       aLotOf: arguments];
  4.  
  5. &

Paste #ppikg1dj1

  1. [root@Sailfish kmscube]# LIMA_DEBUG=pp,gp ./kmscube -D /dev/dri/card1
  2. Using display 0xdbcf40 with EGL version 1.4
  3. ===================================
  4. EGL information:
  5.   version: "1.4"

can't find unicode-data

  1. checking for Unicode data... configure: error: You need to specify the path to the unicode data files with --with-unicode-data=PATH, or use
  2. --with-unicode-data=download to download the data files during the build process.

Paste #p1al1ndq6

  1. $ debootstrap buster buster-chroot
  2. $ sudo ostree admin init-fs buster-chroot
  3.  
  4. $ uname -r
  5. 4.9.140-tegra