Loading

nginx config

  1.   listen 80;
  2.   listen [::]:80;
  3.  
  4.   server_name guides.babydora.me;

go1.11 - ./all.bash

  1. $ go version
  2. go version go1.10.2 linux/amd64
  3.  
  4. $ cd ~/go1.11/src/

Paste #pl8nqzr26

  1. $ geary
  2.  [deb] 23:57:48 0.000441 GLib-GIO: _g_io_module_get_default: Found default implementation dconf (DConfSettingsBackend) for ‘gsettings-backend’
  3. *[wrn] 23:57:49 0.075791 GLib-GObject: cannot register existing type 'FolksSmallSet'
  4. ![crt] 23:57:49 0.000062 GLib-GObject: g_type_add_interface_static: assertion 'G_TYPE_IS_INSTANTIATABLE (instance_type)' failed
  5. ![crt] 23:57:49 0.000025 GLib-GObject: g_type_add_interface_static: assertion 'G_TYPE_IS_INSTANTIATABLE (instance_type)' failed

gfg coin

  1. #include<iostream>
  2. #include<algorithm>
  3. using namespace std;
  4. int main()
  5. {

widgets.ui

  1. <?xml version="1.0" encoding="UTF-8"?>
  2. <!-- Generated with glade 3.22.1 -->
  3. <interface>
  4.   <requires lib="gtk+" version="3.20"/>
  5.   <object class="GtkPopover">

Five or More

  1. flatpak-builder --arch=x86_64 --ccache --force-clean --state-dir /home/jimmac/.var/app/org.gnome.Builder/cache/gnome-builder/flatpak-builder --download-only --disable-updates --stop-at=five-or-more /home/jimmac/.var/app/org.gnome.Builder/cache/gnome-builder/projects/five-or-more/flatpak/staging/x86_64-master /home/jimmac/Projects/five-or-more/org.gnome.five-or-more.json
  2. Emptying app dir '/home/jimmac/.var/app/org.gnome.Builder/cache/gnome-builder/projects/five-or-more/flatpak/staging/x86_64-master'
  3. Downloading sources
  4. Stopping at module five-or-more
  5. flatpak-builder --arch=x86_64 --ccache --force-clean --disable-updates --disable-download --state-dir /home/jimmac/.var/

app/views/pins/show.html

  1. <div class="row" id="pin_show">
  2.   <div class="col-md-8 col-md-offset-2">
  3.     <div class="panel panel-default">
  4.       <div class="panel-heading pin_image">
  5.     <%= image_tag @pin.image.url %>

Paste #p4cxffzfa

  1. Section "ServerLayout"
  2.     Identifier     "Layout0"
  3.     Screen      0  "Screen0"
  4.     InputDevice    "Keyboard0" "CoreKeyboard"
  5.     InputDevice    "Mouse0" "CorePointer"

dsfdsafasf

  1. dsfadsafasdfda

samba.ldif

  1. dn: cn=samba,cn=schema,cn=config
  2. changetype: add
  3. objectClass: olcSchemaConfig
  4. cn: samba
  5. olcAttributeTypes: {0}( 1.3.6.1.4.1.7165.2.1.24 NAME 'sambaLMPassword' DESC 'L

s1.f90

  1. PROGRAM main
  2. implicit none
  3. INTEGER, parameter::N=3
  4. REAL P0,Y,K,Ft,Fd!,A(N),B(N),C(N),X(N)
  5. REAL::eps=1E-3

docker-compose up

  1. $ docker-compose up
  2. /bin/sh: /tmp/_MEIEPV1A8/libreadline.so.7: no version information available (required by /bin/sh)
  3. docker-rails_db_1 is up-to-date
  4. Starting docker-rails_elasticsearch_1 ...
  5. Starting docker-rails_elasticsearch_1 ... done

Aisleriot

  1. $ sudo dnf builddep aisleriot
  2. [sudo] password for jimmac:
  3. enabling fedora-modular-source repository
  4. enabling updates-modular-source repository
  5. enabling updates-source repository

autoexec

  1. net_graph "1"
  2. net_graphproportionalfont "0.5"
  3.  
  4. rate "786432"
  5. hud_scaling "1"

Paste #ptyxmx9pb

  1. [ 90% 249/276] //system/libhwbinder:libhwbinder header-abi-diff libhwbinder.so.abidiff
  2. ******************************************************
  3. error: VNDK library: libhwbinder's ABI has INCOMPATIBLE CHANGES Please check compatiblity report at : out/soong/.intermediates/system/libhwbinder/libhwbinder/android_arm64_armv8-a_vendor_shared/libhwbinder.so.abidiff
  4. ******************************************************
  5. [ 92% 256/276] //system/libhidl/transport:libhidltransport header-abi-diff libhidltransport.so.abidiff